Back to overview
Resolved

Upgrade and System Cleaning - Performance Node 3

Jun 17, 2026 at 10:30pm UTC  –  Jun 17, 2026 at 10:40pm UTC
Affected services
Performance Node 3

Resolved
Jun 17, 2026 at 10:40pm UTC

Maintenance ended

Created
Jun 17, 2026 at 10:30pm UTC

We will perform scheduled maintenance on Performance Node 3 to upgrade its RAM from 64 GB to 128 GB and apply performance optimizations. A short service interruption of approximately 10 minutes is expected during the maintenance window starting on June 18, 2026, at 00:30. This upgrade will provide improved performance and capacity for services hosted on this node.